Bug Reports

Bug Reports

Paul
PF Addict
Avatar

Usergroup: Administrators
Joined: Mar 10, 2002

Total Topics: 505
Total Posts: 16424
Avatar Paul
Posted Aug 13, 2007 - 12:39 AM:
Subject: Bug Reports
In upgrading to a new untested initial beta I'm sure I've created many bugs. Report them here.

Noticed so far:

- autopm on undeleted post is empty
- post history on edit post page wrong, shows copies of first post
- guestbook posts require validation
- topic views not getting recorded
- "default to no access" doesn't stick
- suggested bans are missing
- mods/admins don't have their usual color in online users list
- default style gets set to my personal style somehow
- in bulk deleting posts from a thread, the reason only got applied to one of them.
- forum page thread page list gives unparsed {PAGEURL} for last page, and no elipsis
- community forum is inaccessible
- {COMMENTS_EDITEDBY} on edited posts
- page 2+ of threads inaccessible
- non-administrators need post validation
- member list not working
- post rating thumbs no longer there
- total post count reset
- PM sending/editing template errors
- "reports" has no link to "discuss"
- reported post/thread links bad
- columns missing from new posts page
- imability to move threads
- new posts misordered
- safari/konqueror/opera users able to enter wysiwyg mode
- wrong profiles linked as last forum post
- illiteracy detector can't be bypassed
- mods forum posts show on the toplist
- line breaks double on WYSIWYG quoting
- can't edit thread
- PM edit page template problem, the edit box is stuck below everything
- smilies on PM preview



Edited by Paul on Jun 27, 2009 - 8:02 AM
mrousseau
Godelian
Avatar

Usergroup: Members
Joined: Dec 09, 2006

Total Topics: 25
Total Posts: 4
Posted Aug 13, 2007 - 1:15 AM:

cannot post on my thread about abortion, I get:

Non-numeric page number specified.

WSN Forum 2.1.0 Beta 1
keda
Ijon Tichy

Usergroup: Members
Joined: Jul 25, 2005
Location: Finland

Total Topics: 43
Total Posts: 496
keda
Posted Aug 13, 2007 - 2:44 AM:

In some threads only the first page was viewable, clicking on the page numbers resulted in going back to the first page. In others there were no posts shown at all.
keda
Ijon Tichy

Usergroup: Members
Joined: Jul 25, 2005
Location: Finland

Total Topics: 43
Total Posts: 496
keda
Posted Aug 13, 2007 - 2:45 AM:

Also apparently the posts do not show here in this thread except the first post, unless you click on post reply.
Landlady
curious skeptic
Avatar

Usergroup: Missing Mods
Joined: Feb 09, 2007
Location: USA

Total Topics: 26
Total Posts: 90
Posted Aug 13, 2007 - 4:32 AM:

"Total Posts" counter has been reset.
Tobias
Metaphysical exorcist
Avatar

Usergroup: Moderators
Joined: Feb 17, 2003
Location: Just rub the mirror

Total Topics: 76
Total Posts: 696
Avatar Tobias
Posted Aug 13, 2007 - 5:49 AM:

Hi, Paul

What I noticed so far is that the memberlist doesn't open and that when I click on a member's name I don't get his or her profile, but I am being sent back to the main index.






Tobias
Metaphysical exorcist
Avatar

Usergroup: Moderators
Joined: Feb 17, 2003
Location: Just rub the mirror

Total Topics: 76
Total Posts: 696
Avatar Tobias
Posted Aug 13, 2007 - 5:49 AM:

Test


Ibn M
Newbie

Usergroup: Members
Joined: Dec 28, 2004

Total Topics: 2
Total Posts: 5
Ibn M
Posted Aug 13, 2007 - 6:51 AM:

It's impossbile to view any pages other than the first one. Links to all pages point to the first page.
rabeldin
Probabalistic Philosopher
Avatar

Usergroup: Members
Joined: Oct 06, 2003
Location: Puerto Rico

Total Topics: 31
Total Posts: 61
Posted Aug 13, 2007 - 7:59 AM:

I don't know if its a bug or a feature but the thumbs up/thumbs down choice doesn't appear any more.
Tobias
Metaphysical exorcist
Avatar

Usergroup: Moderators
Joined: Feb 17, 2003
Location: Just rub the mirror

Total Topics: 76
Total Posts: 696
Avatar Tobias
#10 - Quote - Permalink
Posted Aug 13, 2007 - 9:27 AM:

I will check again if I can post or view my posts ...
Download thread as
  • 89.2/5
  • 1
  • 2
  • 3
  • 4
  • 5


Recent Internal Replies

On Aug 17, 2015 - 11:42 AM, Cavacava replied internally to Cavacava's Hi trying to shout, ....
On Aug 17, 2015 - 8:50 AM, Yahadreas replied internally to Cavacava's Hi trying to shout, ....
On Jul 16, 2015 - 6:12 PM, Paul replied internally to Yahadreas's When not logged in G....
On Jul 15, 2015 - 9:17 PM, Paul replied internally to onthisforum's Signatures don't....
On Jul 15, 2015 - 12:36 PM, onthisforum replied internally to onthisforum's Signatures don't....
On Jul 15, 2015 - 10:17 AM, Paul replied internally to onthisforum's Signatures don't....
On Jul 9, 2015 - 8:28 PM, Thorongil replied internally to Paul's Those of you having ....
On Jul 9, 2015 - 4:04 AM, Paul replied internally to Landru Guide Us's Internal replies are....
On Jul 8, 2015 - 7:32 AM, Circadian replied internally to Circadian's Internal replies are....
On Jul 8, 2015 - 12:34 AM, Paul replied internally to Circadian's Internal replies are....

Sorry, you don't have permission to post. Log in, or register if you haven't yet.